Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ease of Access problem


  • Please log in to reply
1 reply to this topic

#1 calden

calden

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 14 March 2013 - 11:30 AM

Having a Logitech keyboard and mouse combo I could easily zoom in or out using either.

 

Curiosity getting the better of me I opened Ease of Access and set the zoom scale to 100%.

 

I now find this makes it impossible to use my keyboard and mouse zoom facility.

 

I can override this by either clicking on Tools to zoom but use only one % each time.

Or I can click on Logitech Setpoint Settings to restore Defaults, this allows me to use the keyboard and mouse to zoom again,

but this has to be done every time I start the computer which is a nuisance.

 

Is there any way I can stop Ease of Access from controlling my zoom setting from startup.



BC AdBot (Login to Remove)

 


#2 calden

calden
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 15 March 2013 - 11:07 AM

Problem solved by enabling Logitech Apps in Startup in Task Manager.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users