Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sync Ipaq To Pc


  • Please log in to reply
2 replies to this topic

#1 Redback

Redback

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Near Tunbridge Wells, Kent, UK
  • Local time:05:48 PM

Posted 04 April 2006 - 08:19 AM

My IPAQ syncs fine with my PC - in fact its so painless compared to my Psion but it changes the time on my IPAQ. Both machines are set to the same region and before I connect both to the same time. However when I connect it always sets my IPAQ back by 8 hours. I wouldn't mind if the solution was to turn off sync on the clocks but I can't find a way to do this.

Any ideas?

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:48 PM

Posted 04 April 2006 - 06:22 PM

hello Redback, Do you have XP and if so the latest updates and SP2?
Do you have the latest ActiveSync 3.8

ActiveSync 3.8 has enhanced security features that will improve your desktop synchronization

http://www.microsoft.com/windowsmobile/dow...tivesync38.mspx
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Rexxy

Rexxy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sydney
  • Local time:03:48 AM

Posted 16 July 2006 - 09:13 PM

Just a note, if your using an IPAQ, i would put money on it that you are using Activesync, without connecting your ipaq to the pc, open up activesync
then go into:"
Tools
Options

in your Sync options (first options screen shown, underneath the Desktop checkbox window is a one line option)
" syncronize mobile device clock upon connection"

whilst this wont fix the cause, it will stop it from occurring.
mine is turned on, and functioning fine...

rexxy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users