Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spywareblaster


  • Please log in to reply
4 replies to this topic

#1 eric0668

eric0668

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 12 March 2013 - 04:38 PM

I recently had Spywareguard.  I don't know why, someone told me spywareguard and blaster were equally as good.   I believe they said spywareguard is running but less active.  I could have it backwards
 
In anycase, I went to update it and I got the popular error I see, error 5.  Some say somethings.  But a lot say it isn't compatible with windows 8
 
 
I put on Spywareblaster, then the next time I wanted to go to this site, It let me, but it would not let me log in.
 
I thought it put some kind of  host file on there, idk, searched to no avail.
 
I removed it and still cannot get on.    I can get on to it's sister site with no problem
 
I imagine we are all adults   The one I can't sign into is www.moviemonster.com I can get onto AEBN.net
 
I have never had a problem with this site.  No flashing things.   have used it before for 8 years
 
 
PLEASE BE 18 BEFORE GOING  TO THOSE SITES  THANK YOU

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:38 PM

Posted 12 March 2013 - 07:51 PM

IE-spyad should theoretically work with IE 10, but not 100% sure. I do not see moviemonster listed in Spywareblaster's definitions. To completely uninstall Spywareblaster you can run it and select the button labeled Remove protection. If you cannot log in it is most likely a cookie issue. So you want to make sure you are allowing cookies to be saved from this site.

#3 B5Anteros

B5Anteros

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The People's Republic Of Massachusetts
  • Local time:04:38 PM

Posted 14 March 2013 - 06:08 PM

I have not been able to get Spywareblaster to work on Windows 8 at all. I've used it for years and would love to continue doing so. Anyone have this problem and if so is there a workaround? It simply will not install for me.


HP Envy 1417c = Intel i7 3770 at 3.4 GHz = 12 GB RAM = Pegatron 2AD5 Motherboard = 2TB Seagate ST2000DM001-9YN164 Disk Device = Several External HD's = 2 GB NVIDIA GeForce GT 630 = Windows 8 64 bit = Mozilla Firefox = Avast Free = Windows Defender.


#4 KennyPC

KennyPC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 15 March 2013 - 04:12 PM

spywareblaster 5.0 (latest version) works fine for me on win8pro 64bit, fresh install.

 

i had zero problems installing or using.

 

i have windows defender disabled because ms protection is garbage.

 

i have user access control disabled as i don't wish to use ms's buggy security, privlidge escalation or emulation.

 

as substitutes to defender i use comodo personal firewall for regulating intenernet access to programs and i use avast 8 antivirus with behavioral blocking and cloud query for apps.  throw in firefox w/ adblock+noscript+donottrack and the hosts file from the mvp site and i get *0* infections.



#5 B5Anteros

B5Anteros

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The People's Republic Of Massachusetts
  • Local time:04:38 PM

Posted 16 March 2013 - 10:17 PM

You were right about Spywareblaster 5.0. Thank you.


HP Envy 1417c = Intel i7 3770 at 3.4 GHz = 12 GB RAM = Pegatron 2AD5 Motherboard = 2TB Seagate ST2000DM001-9YN164 Disk Device = Several External HD's = 2 GB NVIDIA GeForce GT 630 = Windows 8 64 bit = Mozilla Firefox = Avast Free = Windows Defender.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users