Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All my web browsers will not load certain content on the same web page.


  • Please log in to reply
1 reply to this topic

#1 Taahirah

Taahirah

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 12 March 2013 - 08:42 AM

Hello,

 

I need help trying to figure out why all three of my web browsers (Google Chrome, Mozilla Fire Fox, and Internet Explorer) will not load certain content on the same website.

 

Here's the thing, I home school my daughter and there's a particular website that I have to log into to view the curriculum. Well yesterday I went to log in and I was not able to access any of the course information on my personal laptop. I called tech support through the school but they are not able to help me but to liability issues because it is my personal computer. My daughter has a laptop that the school provided and she is not having the same issue. That's how I know it is my pc. I asked tech support can they give me an idea what it may be and he said since I am having the same problem on all my web browser that most likely it is an issus with java. I updated my java to see if that will work and it didn't. I tried to access the information on the webpage again today and still the same problem.

 

I can't remember doing anything new to my computer so I am not sure where to pinpoint the problem. When I log into the school web page the content that won't load just gives an error message saying "error loading content."

 

My operating system is windows xp and I am not sure what other information you may need. Your help will be greatly appreciated.

 

Thanks,

Taahirah



BC AdBot (Login to Remove)

 


#2 Agglomerate

Agglomerate

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, United Kingdom
  • Local time:04:39 AM

Posted 12 March 2013 - 01:22 PM

Try completely uninstalling Java through add or remove programs. Then re-install and reboot, see if this fixes your problem. I've no idea if it will work, but it's definitely worth a shot. Also, try downloading Ccleaner. (Google is your friend). Run it, and try to view the webpage again.

 

- Agglomerate


Edited by Agglomerate, 12 March 2013 - 01:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users