Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet explorer 10


  • Please log in to reply
3 replies to this topic

#1 osio

osio

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 11 March 2013 - 11:13 PM

Please someone help me with my problem;

I have down loaded Internet explorer 10 and in the process have lost explorer 64 bit icon in the  in the start menu


Edited by hamluis, 12 March 2013 - 04:43 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:58 AM

Posted 11 March 2013 - 11:21 PM

Hello -

Please visit How to reset Internet Explorer settings
Applies to I.E. 10 also -

 

Thank You -



#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 PM

Posted 12 March 2013 - 01:16 AM

What is explorer 64? If you can locate the program/software icon from the program files (if installed), right-click the icon and choose pin to start menu.


Tekken
 


#4 AddRAM

AddRAM

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 12 March 2013 - 01:19 AM

I assume you mean Internet Explorer 64 bit? By default, IE10 is in 32-bit mode. You don't get a 64-bit option. To enable it though, go to Toolwrench Icon-Internet Options-Advanced-Security-Check the "Enable Enhanced Protection Mode" box, and restart your PC. You will now be running 64-bit IE10.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users