Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It's growing, very fast!!!


  • Please log in to reply
1 reply to this topic

#1 knaball

knaball

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 11 March 2013 - 04:37 PM

Alright my PC was infected with bootsect.bak...i have antoher thread that went nowhere about it. But since then I did Rkill Malewarebytes and then unhide to get my hidden files back. Well that all worked ok but I still get blue screen of death when I try to boot from this HD. Now the strange thing I just noticed is before I did the remove and repair with Malewarebytes and unhide I was at 17gb available, then after a day of working on recovering my files it was at 16gb even though I was deleting what I could as I went?!?

 

Now I installed the HD in my new PC build and just get the bluescreen of death when Vista starts to load. So I grabbed my original copy to try to repair and after I just tried to repair with the install disc and it just kept going on and on for hours and I didn't want to burn up this HD.....Now I am at 12.7gb on this HD wth is going on?!?! I pulled it out of the new PC to stick in another so I can do some more deleting hopefully and that might open up some space to let it load up.

 

Now I am wondering if I still have an infection because how does my HD space keep getting taken up even though I am deleting?



BC AdBot (Login to Remove)

 


#2 knaball

knaball
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 11 March 2013 - 06:38 PM

I deleted up to 33gb of free space on the HD and am still getting the blue screen on startup, that should have been enough to make sure there is enough to startup...so must be a lingering virus, or corrupted HD. 

 

I would do a fresh install of windows on my new PC and start from scratch I just don't want to lose EVERYTHING. Mainly my Quickbooks and MS Office :(

 

Also my digital copy of BF3.....

 

I can seem to get almost everywhere and see pics and vids and templates on the HD when I put it in another computer but my software won't initialize! I would be fine if I could just get that back!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users