Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Mode will not let me login


  • Please log in to reply
1 reply to this topic

#1 archangel4200

archangel4200

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 11 March 2013 - 02:59 PM

Using Windows 7 Ultimate 32-bit.  XP Mode gives me "your user name and credentials are not correct"  even though I am using the default admin login.  No matter what I do I cant get logged in.  It will even tell me I cant find the domain.  I am currently logged in as local admin.  Getting very frustrated!!



BC AdBot (Login to Remove)

 


#2 archangel4200

archangel4200
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 11 March 2013 - 03:20 PM

My bad, using Windows 7 Pro.  Sorry.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users