Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

booting dvd problem(able to boot but setup not showing)


  • Please log in to reply
No replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 11 March 2013 - 08:04 AM

i just made a bootable windows 7 installation disc for recovery purposes.i was able to boot the disc.everything went fine.the problem is the setup.exe that was supposed to load after booting isn't loading.

in short,when you insert a windows installation disc and boot,a setup.exe appears and you can select to install a new windows.that setup thingy isn't loading.i tested it on another laptop and it booted fine,installation went fine.what's wrong?what's the thing that is preventing the setup from loading after booting.

OS:windows 7 ultimate 32 bit,dual-core processor,2gb of ram.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users