Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

APP Preventing Restart & Shutdown


  • Please log in to reply
1 reply to this topic

#1 IdahoBiker

IdahoBiker

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:I_Da_Ho
  • Local time:10:59 PM

Posted 11 March 2013 - 05:55 AM

Not sure I'm in the right place...

anyways, about a week ago, when I attempt to Shutdown, or Restart, I get a Popup that says:

Hidden_d3d Window

App is preventing Shutdown (or Restart)

I have done a system Search for this Folder with "Show Hidden Folders", nothing....

I have all of my Tiles shut off, Have ran a Full AV Scan (Nothing) ...

Have opened Task Manager to see what's using Memory, and shut off Non-essential Programs in Users before I tried to Shutdown/Restart, and I still get this.

Any Ideas on what this May Be, and How to remedy?

I'm running Windows 8 Pro 64-Bit


Edited by IdahoBiker, 11 March 2013 - 05:58 AM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:59 PM

Posted 11 March 2013 - 08:04 AM

From what I have read this appear appears to be a problem with the Logitech Setpoint software in Windows 8. There is no know solution for this at this time unfortunately other than uninstalling the software. That unfortunately may make your mouse not work properly in Windows 8.

One person suggested that you disabling logitech bluetooth support via msconfig resolved this issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users