Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

restart function does not work well


  • Please log in to reply
1 reply to this topic

#1 woodsman345

woodsman345

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 10 March 2013 - 07:00 PM

Hey all,

 

New HP dv7 with the 2740 i7 and a 840 Pro SSD. Incredibly fast for a laptop, I was amazed. BUT, on restarts like if you have an update and you select restart, it reboots so fast the wifi won't reconnect automatically every time and noticed that if I have a minor drive error and shedule a disk check and restart , it says it is going to disk check then skips the check and I do not touch any key.

The machine was running great even with the error and in order to get disk check to run I have to shut it down and start it up manually and it will connect the wifi and do a disk check if scheduled.

Something is up with the restart function and I am thinking that this thing boots so fast that things are not working the way they should. I am talking like about 5-7 seconds to boot.

Anyone else notice a problem with restarts? I thought I had the wifi issue solved but I don't. No big deal on that.

As long as I stick to normal shut downs and start ups everything is fine. No drive errors.

 

Thanks.



BC AdBot (Login to Remove)

 


#2 woodsman345

woodsman345
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 12 March 2013 - 08:48 PM

On the wifi connect issue I figure out Windows 8 for whatever reason with the Intel Centrino wireless adapter does NOT like the router WPA2-PSK security setting whereas my Win 7 machine and another machine have no problem with it. I'll be darned. I notice Intel just came out with another driver for it so I will give it a whirl.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users