Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frequent Random Reboot


  • Please log in to reply
8 replies to this topic

#1 Hoose-mon

Hoose-mon

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 10 March 2013 - 10:56 AM

I thought I should post here to see if anyone has additional ideas before I try the HiJack This forum.

 

I'm experiencing frequent randon reboots without any error messages.  I've tried several things to resolve the problem, but it hasn't changed.

 

My system:

 

MOBO - haven't been able to ID - Award BIOS v6.00PG - 754 socket - Displayed on boot "VNF3-250 09/16/2005" (not sure if this is significant). Tried BIOS ID utility from Motherboard.org, but it forces a crash every time.

CPU - AMD Athlon 64 3000+ Newcastle

RAM - 1GB DDR 400

Video - PNY Verto GeForce 6600 GT AGP - 128 MB

Seagate 120GB SATA HDD

 

Steps I've taken so far:

 

  • Cleaned out all dust from the system, including CPU heat sink and fan - re-socketed CPU and refreshed heat sink compound.
  • Swapped video boards with another similar system I have - No change (meaning this system still randomly rebooted, and the other worked fine with the board from this system)
  • Swapped memory with other system - No change
  • Disconnected CD/DVD and floppy drives - no change
  • Swapped power supplies - No Change
  • Installed new CMOS battery
  • Increased free HDD space from about 7GB to about 20GB.

It doesn't seem to be related to temperature, CPU load, or physical vibration.  It's not related to what application I'm using at the time, or how many applications I have open. 

 

I've run through the Malware applications I normally use and everything comes up clean.  Super anti-spyware, malwarebytes, spybot S&D, microsoft security essentials.

 

When it's running, nothing seems to be amiss, it just reboots without warning.

 

Anyone have ideas?

 

Should I try something else with hardware before I move on to the HJT forum to see if something is lurking?

 

Thanks,

 

Hoosemon


Edited by Hoose-mon, 10 March 2013 - 10:58 AM.

Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 AM

Posted 10 March 2013 - 11:24 AM

Boot into the Advanced Boot Options and disable Automatic restart.

 

To access the Advanced Boot Option start tapping the F8 key as soon as the computer is turned on.

 

Once the restart is disabled you will get a BSOD rather than restarting.

 

The BSOD will be similar to the picture below.

BOSD1.jpg

In the upper left corner you will see ***STOP:  Please post the error that follows.
 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Hoose-mon

Hoose-mon
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 10 March 2013 - 06:26 PM

Arach,

 

I made the change as suggested, and it ran for a couple hours without a restart or crash.

 

I was just about to log in and tell you it must have solved the problem, and it restarted again.

 

Then it did it again within 10 minutes.

 

No BSOD, just a clean re-boot.

 

I'm going to reboot again and make sure the auto restart is still disabled - is that something that will stay disabled once I set it?


Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 AM

Posted 11 March 2013 - 07:50 AM

It should.  Go back and make sure there is no check mark to enable Automatic restart.

 

I'm going to be out of town the next couple of days, I'll stay in touch as best I can.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Hoose-mon

Hoose-mon
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 12 March 2013 - 11:23 PM

It's getting more strange as I go on.

 

I went back into the screen accessed by tapping F8 during POST, and it doesn't actually have an "Enable Automatic Restart", it has a line that says "Disable Automatic Restart" and if you position the cursor on that line and hit enter, a line appears at the bottom of the screen that says "Disable Automatic Restart", in blue letters.

 

After doing that step again, the computer still rebooted spontaneously without a BSOD or any other error.

 

 

The reboots do seem to be much less frequent however.

 

It was doing it about every 5-10 minutes now it's more like once or twice a night.

 

The interesting thing is I wanted to go back and take a picture of the screen I just described, so I could include it in this message.

 

Now during reboot, the monitor goes blank and stays blank until I get to the windows log in screen.  

 

The computer seems to be going through the normal boot routine (the beep, mouse and keyboard LEDs flash), but the monitor doesn't come out of sleep mode till you're at log in.

 

Not quite sure how to deal with that.  Not even sure if I can still access the BIOS.


Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 AM

Posted 13 March 2013 - 09:05 AM

What operating system are you running?

 

If it is Vista or Windows 7 open the Event Viewer.  Under Summary of Administrative Events see if there are any vents in the Critical line.  If there are click on the plus sign (+) and post the Event ID/s.  If there are a great deal of these only post the current ones.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 Hoose-mon

Hoose-mon
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 14 March 2013 - 08:28 PM

I'm running XP.

 

It seems to be working without the random reboots, or if they're happening it's much less frequent.

 

It's also showing all the boot up info again too.

 

The attached shows an error that pops up often on boot - about resetting the CPU frequency - doesn't happen every time:

 

Not sure what it means, but it started showing up before the reboots did.  

 

I looked in setup and didn't see anything related to CPU speed except over-clock frequency.

 

If I hit F1 it boots up and likely won't give me the error next time.

 

 

Attached Files


Edited by Hoose-mon, 14 March 2013 - 08:28 PM.

Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin


#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 AM

Posted 15 March 2013 - 06:59 AM

Please provide the information that I requested in my last post.

 

Edit to address the warning.

 

The Warning! Now system is in Safe Mode. Please reset CPU or Memory Frequency in the CMOS Setup.

 

If the CMOS is continuing to make changes it's time to change the CMOS battery. 


Edited by dc3, 15 March 2013 - 07:08 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 Hoose-mon

Hoose-mon
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 05 April 2013 - 07:56 PM

My apologies for the long absence...

 

Problem solved itself - the MOBO cooked.  

 

Seems to have been centered around one of the chips.

 

Currently working on rebuilding that computer.

 

Sorry to waste your time!

 

Hoosemon.


Hoosemon

 

 

In comic strips, the person on the left always speaks first...George Carlin





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users