Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 folders dim and marked as read only


  • Please log in to reply
15 replies to this topic

#1 haturner

haturner

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 09 March 2013 - 06:45 PM

I have a problem with Windows 7 showing folders (and other images) dim (and sometimes almost unreadable) after a abnormal shut down several days ago (power button to force the shutdown).

 

I have tried as many things as I could find to solve this problem with no improvement. Things tried include:

-Scanning by MalwareBytes, Norton 360, Spybot, Norton Bootable Recovery Disk, Norton Power Eraser

-Restoring an earlier System Image from a saved back up from November last year

-Reinstalling Windows 7 (inplace)

 

Nothing seems to solve this problem. I have also viewed file folders from another system on my network and the folders still show dim (and read only). They are not read only when I view them directly on the other system. So I strongly suspect that there is some issue with the Windows Registry which is not going away. I do have a Hijack This log but don't really know how to interpret the data.

 

Anyone know how to further trouble shoot this problem?

 

Thank you.

Attached Files



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 09 March 2013 - 10:41 PM

I am not sure by what you mean dim... Is it set to hidden under properties? What folders are these? As the image is not clear on what you are pertaining to being dim.


Tekken
 


#3 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 09 March 2013 - 11:22 PM

The reason you have difficulty seeing the folders in the picture is that this is the way they show up on the computer. Under properties, only the "read only" box is filled out (in blue). ALL of the folders on the computer look the same (dim with read only on). And as I mentioned, files on another computer on the network show up the same way when viewed from this computer.

 

Thank you for responding.



#4 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 10 March 2013 - 02:25 PM

See below for a picture of the folder properties.

Attached Files



#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 11 March 2013 - 12:18 AM

Are these folders being accessed/shared by Windows Server?


Tekken
 


#6 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 11 March 2013 - 12:54 AM

There is no server on the network. They are not being shared by a Windows Server.



#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 11 March 2013 - 01:05 AM

They are not read only when I view them directly on the other system

So how do you view them? As shared folder?


Tekken
 


#8 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 11 March 2013 - 01:22 AM

No. I go to the other system on the network and view the folders directly from that system.



#9 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 11 March 2013 - 01:51 AM

Correction of my earlier text: "I have also viewed file folders on another system on my network and the folders also show dim (and read only). They are not read only when I view them directly on the other system."



#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 11 March 2013 - 02:22 AM

The read only folders is a normal windows system attributes which means its a permission given to those who have shared the folder with limited actions maybe to view but not change (add/delete) the content or both. My File/Folder Properties attributes are also Read Only. See here also http://support.microsoft.com/kb/326549


Tekken
 


#11 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 11 March 2013 - 11:33 AM

Thank you. This still does not explain why the folders are dim and almost unreadable. Also, web pages have text that is dim and almost unreadable. This has only been happening since the abnormal shut down a week or so ago. Any ideas on where to look in the Windows Registry?



#12 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 11 March 2013 - 11:46 AM

Also, I have seen a similar problem in the past when the folder is dimmed because the "hidden" attribute is set. But in those cases I was able to use the "Bulk File Changer" program to turn the hidden attribute off. See http://www.nirsoft.net/utils/bulk_file_changer.html

 

This doesn't work to fix this problem however.



#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 12 March 2013 - 12:34 AM

Is the hidden attribute not available from these folders to set them not hidden? I presume these files/folders are just being viewed only from the computer hard drive itself. How about the Folder options in Windows Explorer Tool Menu - View tab?


Tekken
 


#14 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 12 March 2013 - 12:05 PM

The folders do not have the hidden attribute set on.

 

Thanks



#15 haturner

haturner
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 12 March 2013 - 03:59 PM

Your question: How about the Folder options in Windows Explorer Tool Menu - View tab?

 

Answer: The Folder options in Windows Explorer Tool Menu-View tab offers no help with this.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users