Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Protection Error, Restart Your Computer


  • Please log in to reply
2 replies to this topic

#1 rmahn

rmahn

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 03 April 2006 - 08:15 PM

I am getting this error when I try to boot:
While initializing device VKD:
Windows protection error. You need to restart your computer.

I am using Windows 98SE. This occurs on normal startup and on safe mode as well.
I can start in command prompt mode, but not step-by-step.

After reviewing similar problems, I have tried these things:
Using scanreg to restore the registry to an earlier known good time.
Using scandisk to check the disk.
Removing and shuffling the three memory modules.
None of these have any effect.

I have not recently installed anything.

Another, probably useless, piece of information: trying alt-ctl-del after this message sometimes
restarts and sometimes doesn't. Sometimes a restart results in a dimming of the monitor, and
sometimes results in the standard garbage from memory/display memory overlap. My graphics
card is a NVidia PNY Verto GeForce 4 MX 4000 PCI.

Any help would really be appreciated.

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:10:01 AM

Posted 04 April 2006 - 11:26 AM

Some information here.

#3 rmahn

rmahn
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 06 April 2006 - 06:13 AM

Thanks. That took care of the problem. Had to replace the keyboard. I'm still a bit confused, however, since the keyboard worked fine for MSDOS mode and for linux.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users