Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Real Player: "Windows can't find realsched.exe"


  • Please log in to reply
1 reply to this topic

#1 Windey

Windey

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 09 March 2013 - 01:38 AM

I am running Windows Home Basic 32 bit.

 

I started receiving the following pop-up each time I logged on:

 

"Windows cannot find c:\Program Files\Common Files\Real\Update_OB\realsched.exe. Make sure you've typed the name correctly then try again."

 

I uninstalled Real Player and then searched for and deleted all leftover files for Real Player (there were many). I checked Registry and there's nothing there pertaining to Real Player. I had 6 little files that had been emailed to me using Real Player. I changed those to open with a different media file. However, I am still receiving this pop-up every time I log on to my computer.

 

Can anyone tell me how I can rid myself of this and why it continues even though the program is gone?

 

Thank you so much for your help!



BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:11 AM

Posted 09 March 2013 - 09:00 AM

Download Autoruns from here

 

http://download.sysinternals.com/files/Autoruns.zip

 

Extract it and launch Autoruns.exe

 

Allow it to populate the entries.Click on Scheduled tasks tab

 

Uncheck the real player entry.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users