Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems when watching a video


  • Please log in to reply
1 reply to this topic

#1 ostrich160

ostrich160

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 08 March 2013 - 05:23 PM

Hi guys, so lately, this past week Ive been having a problem with my PC. Okay, so when Im on my PC (quad core processor, 8gb ram, good graphics card, in 3 years of use never had this problem before), after about 10 minutes of watching a video, the computer will start going very slow, the cpu usage will go up to 75% and ram will go up a bit, and the video is really jerky and annoying. So I check speedtest.net during this period, and the internet is really slow as well, but only on this computer, every other computer in the house is unaffected, and theres better and worse computers. I've tried registry cleaners, anti virus, turning my pc off and on again, deleting stuff, anti virus, turning my router off and on again, clearing my cache and trying other browsers, none of them work. Im not willing to reset my PC, because I just did that a couple of months ago and if I have to again I gotta say thats BS. Any help?

 

I'd say the weirdest thing about it is that I have 100mb internet, but during this period it drops from about 80mb upload speed to 7mb upload speed, but it only affects that computer, and as I said CPU goes up (might be something to do with the ethernet cable, but that doesnt explain the slow computer overall), and I use it to play some pretty graphically intense games without any problem.

Thanks
Tom



BC AdBot (Login to Remove)

 


#2 ostrich160

ostrich160
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 09 March 2013 - 10:29 AM

Bump






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users