Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The File Or Folder Foes Not Exist Issue


  • Please log in to reply
No replies to this topic

#1 rvalluru

rvalluru

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 07 March 2013 - 07:00 AM

I have a wierd issue from the past week on my windows 2008 enterprise server.Whenver I try to rename any folder.It throws an error saying that the file or folder was not found.I have googled for many registry fixes,but none of them seems to work.Pleaase advise me on what steps I need to take to make it back to normal ?

 

I am also having an issue when I try to login with domain ID's in the same server.I get an error saying "User profile servise failed the logon,User profile cannot be loaded".I came across a solution asking me disable UAC but it didnt help.

 

Please help me on this.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users