Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Home Premium, SP1......


  • Please log in to reply
4 replies to this topic

#1 cloe1848

cloe1848

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 07 March 2013 - 06:59 AM

.....Cybertron PC AMD FX ™-4100 Quad Core Processor 3.6 GHz     8 GB RAM  64bit OS..... Other than that I have no clue if there is a problem or not. It says no HJT logs, but that is exactly why I'm here. I can't delete services with missing files in my HJT log. If I knew what the heck they were I'd go right to services and shut them down, but I just don't know what they are. :(                       



BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:22 AM

Posted 07 March 2013 - 11:14 AM

What is your exact issue?

 

Are you confused with missing files entries in HJT log?

 

You are using a 64 bit operating system and Hijack this tool is not compatible with that version.Those files  are actually available on the PC but tool is not able to detect it because it is incompatible.



#3 cloe1848

cloe1848
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 08 March 2013 - 08:18 AM

Oh, I didn't know hjt would not work wit 64 bit OS. I was looking in hjt because I have almost nothing that should be taking up my computer being able to run pretty fast, but it seems to run slow, and then I found all this file missing stuff in hjt. I ran something called dds but don't know what I'm looking at with the log. I don't know what the problem is.



#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:22 AM

Posted 08 March 2013 - 08:29 AM

We cannot analyze dds logs in this forum

 

Read the guide here

http://www.bleepingcomputer.com/forums/topic34773.html

and create a topic here with dds log

http://www.bleepingcomputer.com/forums/forum22.html

Good luck
 



#5 cloe1848

cloe1848
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 13 March 2013 - 11:17 AM

Well, I've opened up an old computer a time or two, but this one is new so I'd hate to break it, and all that other 'fixing' my own computer stuff is a bit beyond me. Thanks anyway






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users