Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SONY VAIO laptop bootup freeze Win7 X64


  • Please log in to reply
2 replies to this topic

#1 ChuckNewman

ChuckNewman

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 04 March 2013 - 02:44 AM

I'm not sure if this is a software or a hardware problem.  I'll post to software if it's suggested I do so...


I have a Sony Vaio laptop VPCEE31FX.    I'm on Win7 X64 and using Microsoft Security Essentials which is active and up-to-date.                
 

Recently I tried to boot multiple times. It would come up to the first screen (VAIO) then turn to grey and go no further.  I'd have to use the power button to shut off.  I turned it off for approx two hours.

 

Tried again, same thing. So I booted with the Repair Disk that I built when I first got the machine.  It booted, brought me to desktop and it ran fine. 

 

I've booted normally (without the CD) a dozen times since.  Only thing I've noticed is that my system clock is now about two hours slow. I'm assuming that correlates to the two hours I left the machine turned off. But what would this mean.....?

 

I ran Malwarebytes (full scan, 58 minutes); it found nothing.

 

Today I set the property to correlate my computer time with official time. It changed and is working fine now.

 

Any ideas what may have happened?  Is there anything I should do now?

 

Thanks, Chuck


Edited by hamluis, 04 March 2013 - 11:23 AM.
Edited for readability - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:41 PM

Posted 04 March 2013 - 11:32 AM

Generally speaking...it may indicate that you need to replace your RTC/CMOS battery.

 

http://www.fixya.com/support/t11449852-sony_vaio_laptop_vpc_ee31fx_shut_down

 

This is the real system clock and it generally should not lose time if the system is merely turned off.

 

Louis



#3 ChuckNewman

ChuckNewman
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 04 March 2013 - 04:24 PM

Unlikely the CMOS battery, since the computer is rather new. But it obviously might be anyways.

It has never shut down unexpectedly.

 

It has  shutdown/booted/restarted/and RUN with no troubles before and since that one morning episode

except   I did have an unrelated problem a couple months ago which was cured by replacing a RAM unit.

 

I'll try this:  a couple days ago I set my clock to synchronize with an internet clock. 

  I now turned that off  and will see if the clock keeps running accurately.


Edited by ChuckNewman, 05 March 2013 - 10:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users