Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access network


  • Please log in to reply
1 reply to this topic

#1 DinosaursDied

DinosaursDied

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 03 March 2013 - 07:41 PM

This is my first post, thanks all that reply.

I'm having sudden troubles accessing my home network.

I am working with an old hp pavillion m7560 media center desktop running xp media center service pack3. A wireless Belkin USB adapter model f7d2101 v1. The router is in my roomates room and I can't access it However I'm writing this from my old iPhone 3G through my home network. So it is at least up and running.

Last night I went to get a snack only to come back to a disconnected wifi signal. I did the usual and repaired with no success. It wouldn't get farther than telling me it couldn't connect to the wireless network. I disconnected And reconnected my attempted connection, removed and reinserted by USB adapter into several different ports, restarted my computer and nothing worked.

After some experimenting I found something troubling. I managed to use PDA net to connect my computer wirelessly to my phones hotspot. This simply threw me off as now I know all pieces are functioning yet my computer is still not able to recognize my home network. Now today PDA net keeps Droping out but at least it connects to the router and gives me an ip address before dropping me out.

I can't download the program to put my.more detailed info up as I have no Internet but I hope this can at least be a start towards finding a solution. Thanks in advance for any help.

 

EDIT:  Sorry for the missed info, Im on a comcast cable line and im working with their wireless router /EDIT


Edited by DinosaursDied, 03 March 2013 - 09:20 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 PM

Posted 06 March 2013 - 10:47 PM

Hi and Welcome to bleepingcomputer :welcome:

A number of things to try is, reinstall a more updated (available) driver for your USB wifi adapter or try using another usb adapter to check on the difference. The router might need some tweakings like changing/toggling the channel selection and the advanced settings for wireless mode (b/g/n - mixed mode) and bandwith (20 to 20/40 Mhz) depending on the router features to minimize the dead spot, interference problem.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users