Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Virtual WiFi Miniport Adapter #2 Issues


  • Please log in to reply
No replies to this topic

#1 NikiLynn

NikiLynn

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 02 March 2013 - 01:12 PM

I'm trying to print wireless from my laptop to my Canon printer, but it say the printer is offline.  When I go into my drivers, it says there is an issue with the Microsoft Virtual WiFi Adapter #2.  Also, I'm getting a message in my Network Connections under my LAN that the network cable is unplugged.  Are these things related?  We had to replace our modem because we were getting spotty wireless connection.  We did some troubleshooting with the CenturyLink tech, but got everything plugged back in properly, and now with the new modem, our wireless devices are working better than ever.  Other than this printer issue.  Any thoughts?  It's driving me crazy!  

 

TIA!  

Niki



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users