Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Adapters not working


  • Please log in to reply
No replies to this topic

#1 nikkij07

nikkij07

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 02 March 2013 - 09:34 AM


Some background information: I began to have an intermittent internet
problem starting on Sunday. This was noticeable on my iPod, tablet, my
laptop, and another laptop in the house. On Monday I called my ISP, I
was getting 50-75% packet loss when pinging google. After
troubleshooting, it was barely working. Tuesday, tech support came out
while I was at work, replaced my modem and said I needed to replace my
router. After messing with it Tuesday night, everything was
successfully connecting but my laptop. (Even now everything connects
okay, but my laptop)

 

I have Windows 7 64-bit. I can see my wireless, but it fails to connect.
I connect wired, and it shows in the Network and Sharing center that it
detects the cable is plugged in and my NIC is flashing. But I still
cannot connect. When using ipconfig /all in command line, only the
Terredo Tunneling adapter is shown. It should still display my adapters
even if they are not connected. When I was using my laptop to
troubleshoot the internet problem, I was able to check the IP address
using ipconfig, so I know it was working then. I did a System Restore
to a date earlier in the month, didn’t change anything. I ran virus
scans with AVG and SuperAntiSpyware. AVG  didn’t find anything, and SAS
found some cookies. This still didn’t help. I also took my laptop to my
parent’s house, where it has worked before, and it acted the same way,
so it’s not an issue with the router. What are the odds both the NIC
and WLAN card went bad at the same time? Also at the same time I was
having general connectivity issues. Or maybe trying to troubleshoot the
internet problem screwed something up?  I tried to get into the BIOS to
check the hardware settings, but either I’m blind and missing something
or my Compaq has a pos BIOS. There’s about 4 different F keys that will
get you different places in the BIOS. Like you can’t change the boot
order unless you hit F9 and that ONLY gets you the boot order. So I
never could find any place to check any hardware settings.

 

Another note: My ISP uses the MAC address of the device on my end. So at one
point in the troubleshooting process, I disconnected the router and
plugged in my laptop, this is when I remember specifically seeing the
adapter displayed with an IP in command line. Now that I think about
it, both adapters were displaying IP addresses during troubleshooting
the internet problem. They may have been APIPAs, but it was something.

 

Please help!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users