Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows explorer has stopped working, and others.


  • Please log in to reply
No replies to this topic

#1 TCKW

TCKW

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 02 March 2013 - 03:26 AM

Hi folks.

 

I need some form of help, or advice. I surf extensively daily on the net on my laptop, a HP Enby running Win 7, 64bit. For a while I am using mainly IE9, after trying out the IE10 beta for a short stint. Of late IE 9 is getting slow, and since the IE10 was officially launched no more in beta I switched over. But still the surfing speed did not improved, in a way I moved back to IE9, then to IE10 again to and fro as I was quite frustrated with the slow speeds I experienced.

 

In addition, recent days, the dialog box, "Win Explorer has stopped working, would you like to close the program or, find a solution?" has been appearing a few times, when it does not all along.

 

Secondly I am using the free version of Win Patrol, and now this one also began to be problematic, stopped working too quite often.

 

Can someone assist to check if there are problems in my system?

 

Thank you.

Terence.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users