Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer's Slow, No Internet Connection


  • Please log in to reply
2 replies to this topic

#1 mtfalcon31

mtfalcon31

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 01 March 2013 - 02:38 PM

I'm on my girlfriend's computer, trying to figure out what's wrong with mine. About a month ago one of my internet browser's stopped working, so I just switched to another one, then that stopped, so I switched to another one, and then that stopped, so I switched to another...Finally, none of them are working and now it's saying that between my computer and the wireless there is limited access, and between the wireless and the Internet, there's a red X, so no network access. My girlfriend's computer connects to the internet, however, as do two other tablet devices we have, so I'm assuming my computer has some sort of virus. It would be very hard for me to transfer logs back and forth on to this site, like we did when we cleaned up this computer(my girlfriend's) on this website, so I'm not really sure how to go about doing this, other than asking for some links to programs that I can move to my computer that will get my internet working again so I can go through the process of all the other programs and the logs that will clean up everything. Or maybe there's some basic clean up programs I should run first? Not sure, help please! Thanks.

Mike



BC AdBot (Login to Remove)

 


#2 mtfalcon31

mtfalcon31
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 01 March 2013 - 03:00 PM

Update: Another website told me to run winsockfix, I did and restarted my computer, now it says that it's connected to the wireless AND the internet, however the broswers still say they cannot display the webpage



#3 mtfalcon31

mtfalcon31
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 01 March 2013 - 03:16 PM

Nevermind, it's back to the old status of no Internet connection at all






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users