Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[Lenovo Z560] Brightness sliders not working!


  • Please log in to reply
3 replies to this topic

#1 Mizanurification

Mizanurification

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 01 March 2013 - 10:23 AM

Hi, this is my first post. Sorry for any noobyness. :bubbles:

 

Yeah, my laptop is outdated and lenovo didnt update the Power Management drivers.

I googled around alot but didnt find any solution and read that it is a Windows 8/ Intel's graphic drivers bug.

 

Problem:
Brightness adjustment doesnt work. It stays on full. 

 

I tried editing the file BrightnessControl in regedit to 0 and 1. Didnt work.

 

Help will be appreciated. 



BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:28 PM

Posted 01 March 2013 - 11:13 AM

Lenovo doesnt list win 8 drivers for z 560.

 

Go to windows updates and see if you have any optional updates related to power management drivers.

 

If that doesnt help,try this

 

http://download.lenovo.com/consumer/mobiles/em80220.exe

 

This is was for windows 8,lenovo z570.This driver should work for your model too



#3 Mizanurification

Mizanurification
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 02 March 2013 - 02:47 AM

Didnt work.

Also tried nvidia drivers, brightness still doesnt work. 



#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 PM

Posted 06 March 2013 - 01:36 PM

See if there is a Registry value here:

HKEY_LOCAL_MACHINE\SYSTEM\EnableBrightnessControl

If so, set it to 1, reboot and see if it resolves the issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users