Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google chrome search not working 'omnibar'


  • Please log in to reply
5 replies to this topic

#1 hollandrob81

hollandrob81

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 01 March 2013 - 08:30 AM

Hello fellow Tech Geeks!

 

firstly, ive just registered and hopefully will frequent this forum now. i tend to think of myself as pretty PC savvy. i do quite a few repairs for friends and family, and usually if anything IT related is going wrong at work, im the one they turn to first (most problems are simple if you know the answer, and if you don't a quick google search of the symptoms often reveals some info) im in no way an expert though. my problem as described below seems to have beaten me, so i decided to turn to the google forums.   Below is my post

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

this is the first time iv ever had to post on these forums, so please forgive me if my forum etiquette isn't up to scratch.

 

basically everything was working fine up until yesterday. then when i searched for anything in the omnibox i got an

 

"Error 103(net::ERR_CONNECTION_ABORTED): Unknown error."

 

i read through the support pages and found this is a common issue, but none of the suggested fixes seemed to work for me. i deleted my history etc (with CCleaner) i have no extensions running either. and google is set to my default search with the instant search enabled... but still to no avail :-(

 

after a little bit of messing around i realised that chrome was using the "HTTPS" prefix to any search command, i was under the impression this was only used for sites containing personal data, banking, ebay, paypal etc etc.

 

so i removed the "S" from the "HTTPS" in the address bar and the search went through fine :-) but chrome kept putting it back when i search through the omnibox.

 

next i uninstalled and re installed chrome, which now seems to have stopped the omnibox from putting the "S" at the beginning of the address bar. so i can now happily and quickly search from the omnibox.

BUT............ now i cant access any sites through chrome that require the HTTPS prefix :-( is there a setting i need to change? or is the problem at googles 'end' rather than mine?

 

some info

OS: win7
chrome version: Version 25.0.1364.97 m

 

UPDATE

 

before i went home yesterday things all seemed to be working fine (i hadn't really done anything, just seemed to fix its self) but this morning i return to my desk at work to find the exact same issue!?!?!

 

this is really starting to grind me now, as im a great lover of chrome, but ill have to look elsewhere if this persists

 

please can any of you knowledgeable folk shed any light? or suggest anything for me to try?

 

Many thank in advance   Rob

 

 



BC AdBot (Login to Remove)

 


#2 hollandrob81

hollandrob81
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 06 March 2013 - 05:17 AM

just to update,       kaspersky was causing my problems



#3 beststl

beststl

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 06 March 2013 - 11:03 AM

just to update,       kaspersky was causing my problems

 

hollandrob81,

 

Please could you state what you did in Kaspersky to fix the issue? 

Was it a setting or did you disable Kaspersky and then just test Chrome?

 

We have the same issue and use Kaspersky.

 

Kind regards,

Rich Talbot



#4 hollandrob81

hollandrob81
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 07 March 2013 - 09:00 AM

hi there, the only way ive found to fix it 100% is to close kaspersky. i tried messing with the settings, which sometimes seems to help, but not 100% of the time. if you manage to sort anything please could you post your results :-)

 

thanks



#5 beststl

beststl

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 14 March 2013 - 07:15 AM

hi there, the only way ive found to fix it 100% is to close kaspersky. i tried messing with the settings, which sometimes seems to help, but not 100% of the time. if you manage to sort anything please could you post your results :-)

 

thanks

 

Hi,

 

It certainly does work correctly when Kaspersky has 'protection paused'.

 

In terms of fixing the issue, we have had some success with the following solution (on 2 out of 3 PCs)

 

Chrome stores security certificates.

Perhaps Kaspersky can add in 'untrusted' certificates (domains)?

 

Anyway, in Chrome, go to menu (top right corner) -> Settings -> link "Show advanced settings..." (at bottom) -> HTTPS/SSL -> Manage Certificates... -> tab "Untrusted Publishes".

 

Scoll down the list and see if there are any mentions of Google.com (or any google domain) in the 'Issued To' column. Remove the Google ones by selecting and clicking 'Remove' button.

 

Close dialoge box. Close all Chrome windows, wait a minute, then start Chrome.

 

We found that sometimes Chrome was still running, even after closing the window. To check, go to Windows Task Manager -> Processes tab -> (sort by Image Name). If any Chrome.exe images running, right click and choose End Process Tree. This forces chrome to quit.

 

The other option you may want to tick under the Chrome Settings 'HTTPS/SSL' options is 'Check for server certificate revocation'. I think this means Chrome will check to see if the publisher (google) has cleared it's name on the 'Untrusted' status, and thus the certificate is removed. I don't know how often Chrome checks, but to me it seems like that should be on.

 

Hope this helps someone.

 

Rich Talbot



#6 beststl

beststl

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 08 April 2013 - 03:07 AM

Hello again.

 

We have narrowed the problem down to Kaspersky (Endpoint Security 8) section "Web Control"

 

Disabling this allows us to visit google services without issue, and enabling it again brings the return of the problem.

 

Looking into what 'Web Control' actually does seems to indicate it's only to block certain sites you don't want your employees to visit (such as social media or perhaps pornography sites).

 

With that in mind (and after trawling through the help) we decided to keep Web Control turned off on the problem machines. This has been a success so far.

 

Rich Talbot






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users