Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to internet but unable to browse


  • Please log in to reply
2 replies to this topic

#1 diyguy4

diyguy4

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 28 February 2013 - 01:04 PM

I'm unable to browse internet on my old p4/xp desktop pc, the internet
gets connected but it doesn't load any pages at all, neither the
browsers work nor any installer application works, it shows connection
error, i use a bluetooth or USB connection via my cell phone,. I can
browse internet via the same connection on my laptop but not on my
desktop, is it some virus/spyware or is it some hardware/software
settings issue? how to diagnose the problem? please help...

and yeah also suggest me any portable anti-virus that I can take from my
laptop to my desktop because there is no internet on my desktop so
can't update anything...



BC AdBot (Login to Remove)

 


#2 Agglomerate

Agglomerate

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, United Kingdom
  • Local time:12:55 PM

Posted 12 March 2013 - 12:17 PM

Run some scans with general AV softwares, and it wouldn't harm to post a HJT log to the malware removal forum just to make sure the issue isn't malware related. If it isn't malware, try resetting the router. If this dosen't work, try disabling your network adapter and re-enabling. If none of these work, run CMD as an administrator, type in ipconfig /release, hit enter and wait. Then ipconfig /flushdns, after this, ipconfig /renew. One of these should help your problem. If not, nothing else comes to mind and I'm sorry that I cannot assist further.

 

EDIT: Make sure to do the CMD commands in that order, wait for them to complete each time.

 

- Agglomerate


Edited by Agglomerate, 12 March 2013 - 12:17 PM.


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 PM

Posted 13 March 2013 - 01:55 AM

What is the connection error and were you able to install the phone's software from the old pentium computer? Please post the phone and computer specs./model next time.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users