Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

please help. web browsing issue driving me INSANE. never seen anything like it


  • Please log in to reply
1 reply to this topic

#1 twentythreemx

twentythreemx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 27 February 2013 - 05:56 PM

Had a laptop with some kind of virus/spyware issue..lots of redirecting. DId all of the cleanup, ccleaner, malwarebytes, avg, and a few others. Still no luck, ended up running combofix. System seems to be fine now with the 1 exception.. I cannot browse any websites in IE or firefox, by name.

 

I can browse to the site by IP. However, DNS is working. Pinging google or yahoo DOES resolve to the correct IP... I can access sites by IP.. however the browsers will not resolve.

 

I've repaired winsock / tcp/ip reinstalled my NIC, I can't think of anything else to do.

 

Its a win 7 box. Never seeen anything like this. Usually dns isnt working properly for this but dns appears to be fine. I tried google dns servers for the heck of it,s ame results.

 

Any help would be appreciated!!!!!!!



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:09 PM

Posted 27 February 2013 - 06:25 PM

Since you ran Combofix...

 

Please follow the instructions in ==>This Guide<== starting at Step 6.  If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==  Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users