Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Having problems with Acer Iconia Tablet A500.

  • Please log in to reply
No replies to this topic

#1 ivibre


  • Members
  • 3 posts
  • Gender:Female
  • Location:Northern Nevada
  • Local time:05:37 AM

Posted 24 February 2013 - 02:40 PM

Just got internet (whew). Having problems with Acer Iconia Tablet A500. (Need use of, put pattern on in case I lost it at class, forgot pattern.) Stuck in "go to google, sign in", which is fine, I have two gmail accounts associated with this tablet. I bought new, out of warranty now. Tried button pushing methods - got to safe mode. Tried pin reset, no result. Tried usb keyboard - got different lock screen - no functionality. No function from touch on status bar. Shows Bluetooth yet phone on fritz - no 3g (cheap precedent). Just got internet cable yet no connection. Now wondering if I can use a Linux program on the Asus K501j netbook - the "window" thing. Or, did I push the pin in at wrong time? Not long enough? (screen did go black but right back to sign into google account screen). NOTE: I see on status bar that it was downloading when it shut down, from the underlined arrow. I get a number of icons on status bar yet none respond. Seems touch only works on keyboard screen and have attempted to utilize every keyboard available. So...suggestions? I seem to be left with searching for a "flash" and don't really have experience with that.  (Ah, no Bluetooth available on Samsung precedent anymore and Asus K501j doesn't have Bluetooth availability but has wifi?)  Ack Eek! Thanks!



Mod Edit split to own topic from http://www.bleepingcomputer.com/forums/t/473520/i-was-wondering-when-this-might-happen/#entry2986800 ~~ boopme

Edited by boopme, 27 February 2013 - 12:09 AM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users