Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 running in Parallels 8 on my mac


  • Please log in to reply
8 replies to this topic

#1 rathieme

rathieme

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 26 February 2013 - 09:36 PM

Microsoft Word and Powerpoint "secondary window" functions are not working in this set up. The secondary windows I mean are like manage/apply styles or insert clip art.  A grey/cream or beige/oragne pixillated window opens with nothing in it.  Then in Powerpoint it might crash.  I have changed all my Parallels configuration settings and back again, uninstalled and reinstalled Ofice 2010.  The next suggestion from Parallels support is to create a new user account in windows.  Why would I do that, what could that do.  I am a mac user and do not understand windows accounts and really don't want to fiddle about with them.  Not to mention the hours I have already lost on this.



BC AdBot (Login to Remove)

 


#2 AngryRaisin

AngryRaisin

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County, CA, US
  • Local time:09:05 AM

Posted 27 February 2013 - 02:59 AM

The short answer is that creating another windows account is common easy fix for windows systems. It is relatively easy and used as a first resort easy fix to complex problems.

I would would like to know what version of OSX you are using (can be found under the apple in the top left - and then about this mac - and while you are there how much memory you have)... What version of Parallels (what is the setup of your virtual machine, mostly how much memory) - and what version of windows your are using (8,7, vista, or xp)? On a secondary note I would want to know is this a recent problem of have you been running this setup without problems for awhile now.

Sorry to ask so many questions but you have a relatively non standard setup as opposed to the other questions here.

#3 rathieme

rathieme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 27 February 2013 - 07:34 AM

I have lost most of this day to this "little" issue.  It is kind of you to care but have left it with the Microsoft engineer to whom I understand it was escalated.  Here are the answers to your questions.

 

  • osx 10.8.2
  • processor 2.7 GHz Intel core I7
  • memory 16 GB 1600MHZ DDR3
  • Parallels 8
  • Windows 7 PRO
  • Office 2010
  • Virtual Machine memory 3072 MB

I have run earlier versions of all of this without problems.  Upgraded to new equipment and latest software in November 2013 and this problem has been happening ever since.  I have a quick work around - Word in the mac (2011).  When I have to modify a style I can open the document in the mac.  Also, I have found I can modify styles using the Manage Styles dialogue box now added to my "custom ribbon".  But Apply Styles and the Styles - side panels/secondary windows whatever they are - won't open properly.  The insert Clip Art panel in PowerPoint behaves the same way.  I decided to take time out to solve this today and it has taken most of my day and no solution in sight.  Was very cross when Microsoft said my warranty ran out 30th Jan 2013.  It has been wrong all along but I don't get paid to fix software problems and i have lost income with the amount of time this has taken today.  The Microsoft guy - after 2 hours online - said he was escalating the problem and would ring with a solution  tomorrow.  What are the odds do you reckon?



#4 AngryRaisin

AngryRaisin

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County, CA, US
  • Local time:09:05 AM

Posted 27 February 2013 - 11:36 AM

Hmm my experience with support lines has been pretty poor - I tend to not trust them at all and rely on backups (and 2 and 3 computers) instead.  I your case it sounds like the display portion of the Parallels vm is acting up under certain conditions.  I haven't used parallels in a bit ... use more vmware ... but I would try a reinstall of the Parallel tools especially the video driver portion.

 

I'll take a look at a parallels install to see if think this is feasible.


Edited by AngryRaisin, 27 February 2013 - 11:38 AM.


#5 rathieme

rathieme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 27 February 2013 - 06:39 PM

Thanks - have reinstalled Parallels tools, isolated windows from the mac, turned off 3 d acceleration, altered the memory allowed.  Then restarted and tested the result of changing each option.  Last person I spoke to at Microsoft said he was going to escalate the issue to a Microsoft Engineer... They are calling back today, stay tuned.

 

Just curious, is Angry Raisin a literary joke?  It was said to be the Japanese translation of "The Grapes of Wrath".



#6 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 28 February 2013 - 10:52 AM

In what "mode" are you running Parallels?  The normal "windowed" mode where all your Windows programs are in ONE window (i.e. Windows runs inside one Parallels Window) or Full screen mode?  Or are you running in Coherence mode?

 

If the latter, have you tried going back into either the "normal" mode or Full screen mode?



#7 rathieme

rathieme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 28 February 2013 - 06:26 PM

Thanks for the thought - have tried all viewing modes.  Usually work in full screen mode, have tried coherence and the one that makes it look like a mac app.  No joy.  Microsoft reports they are still working on it and hope to have a solution by Monday pm Australian time.



#8 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 01 March 2013 - 10:39 PM

If I have time this weekend, I will see if I can install Office 2010 in "trial mode" (I don't want to use a full install as I don't really want Office 2010 on that machine) in Parallels and see if I get the same thing.



#9 rathieme

rathieme
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 03 March 2013 - 06:18 AM

Thanks smax013 - I really appreciate your interest






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users