Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I know just enough to get myself in trouble


  • Please log in to reply
2 replies to this topic

#1 seahag3a

seahag3a

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 26 February 2013 - 03:03 PM

Hello.  I am new to this forum.  I am definitely no expert on the pc. I know just a few tricks.  Recently my performance started going downhill.  Facebook takes a longer time to load.  My favorite game locks up after several levels.  I can't watch some videos that would normally not be a problem.  I can't use a website that has a lot happening on a page.

 

So, i tried what I know.  I updated Norton and ran it.  Nothing found.  I ran ccleaner and cleared up some space.

I have defraggler on my machine and should have run it, but I didn't.

 

Then I started thinking what else I could do.  Bad idea.  I first found malwarebytes, installed it, and ran it.  It found one virus, but my problems were not helped.  Then I found combofix, installed it and ran it.  That didn't seem to find anything.   So, I uninstalled both malwarebytes and combofix.

 

When I installed combofix, I did not do it from the page I found later with a warning not to run it without posting to a forum first and getting help.  Unfortunately, I did not write down where I had been.  i created an account with combofix and tried clicking on a link to print the instructions.  I got an error message, then my printer locked up and flashed a little blinky light at me.  The printer would not turn off or print the page. I finally had to pull the plug on the possessed printer.   I also got an error on my computer when I tried to get to the forums.

 

I sent an email to support, and sent some emails back and forth with a nice person who was trying to help me, but I just could not provide any helpful information.  I tried and tried to repeat my actions that gave me the earlier error messages to no avail.

 

I called my brother who knows more about computers than me, and he looked at a few things and advised me to run defraggler.  I downloaded a newer version.  When I ran it, I got an 'the application defraggler has quit unexpectedly'.  I tried 3 times with the same result.

 

Does anyone have any suggestions?  I'd appreciate any assistance.

 

Thanks.


Edited by seahag3a, 26 February 2013 - 03:26 PM.


BC AdBot (Login to Remove)

 


#2 Sarla

Sarla

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:15 AM

Posted 26 February 2013 - 03:11 PM

Hi. Follow this  link and make sure you read all the instructions. Before requesting help


Edited by Queen-Evie, 26 February 2013 - 09:36 PM.
edited to fix link, which had a http://http which rendered page not found.


#3 seahag3a

seahag3a
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 26 February 2013 - 03:24 PM

I will take a look at that, thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users