Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Left-click on adobe.com using Chrome


  • Please log in to reply
No replies to this topic

#1 sefner

sefner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 26 February 2013 - 02:38 PM

Very strange issue.  If I access the normal http versions of adobe.com using Chrome(v25.0.1364.97 m), my left-click input is not detected by hyperlinks.  I can right-click, open links in new tabs, new window, etc.  Middle-click doesn't work either.  I have tried this with all extensions disabled and in incognito.  I can go to adobe.com with IE and my mouse(Logitech G600works fine, and it works fine in all other applications.  Now, if I go to the https version of adobe.com in Chrome, my mouse works fine.  What gives?  I've been beating my head on this issue and can't seem to find a solution.  Any help appreciated.  Thanks (win8 pro)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users