Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect with relocated website.


  • Please log in to reply
1 reply to this topic

#1 Easy T

Easy T

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 26 February 2013 - 07:29 AM

We have two computers. An Acer Aspire 1 using XP and a Toshiba Satellite using Vista. Our service provider is Orange (now EE). A forum that we regularly use was recently moved (about 2 weeks ago). The result is that the acer running XP takes an age to find the site and if a tab is clicked on the site it takes over 10 minutes to resolve the new page. All other sites worked fine. The Vista machine had no problem. We tried flushing the DNS and finally did a factory re-install. Problem still there. I edited the Hosts file and no change.

 

 

If We use a Vodafone dongle there is no problem. I also logged on to a neighbours wifi using his password. I could not access the site through his Talk Talk ISP. Additionally could not access Google mail either and now can no longer access that through the Acer on our router although with the Vodafone Dongle no problems with any site. I have tried using an ethernet cable rather than wireless to the router and no difference. It seems as though XP is hanging onto an incorrect DNS. Any thoughts? Seems to be very much an XP problem.

 

Edited Hosts file to include fiftyplusforum

 

Easy T

 

 

# Copyright © 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host
213.175.221.12  fiftyplusforum.co.uk

127.0.0.1       localhost


Edited by hamluis, 26 February 2013 - 08:13 AM.
Moved to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 Easy T

Easy T
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 17 March 2013 - 05:23 AM

Problem solved. So far the problem appears to have affected at last 6 forum members who used XP. Some got round the problem by using a dongle. Some by using another machine and others had given up. I say at least 6 XP posters as there may be more members that have not tried the cure. Only the six (including me) that posted on a particular topic that I know of.

 

The problem was exclusive to XP users. After using a dongle I used Linux of a pen-drive and that was fine.

 

Extract from an e-mail that provided the cure. The cmd line operations had already been tried but were repeated and then the tool was used. This has cured the problem (a known one) that XP users were having exclusively. I think that most simply used the tool without the cmd lines.

 

 

 

I've been discussing the problems some XP users have been having with FPF and they have come up with the following suggestions, can you try them on Fliss's old laptop to see if it helps?

Referring to these instructions:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/ipconfig.mspx?mfr=true

Open a CMD window and then try these three instructions one after the other:

ipconfig /release (You'll go offline)

ipconfig /flushdns

ipconfig /renew (Should get you back online)

and finally, try using this tool.

http://www.softpedia.com/get/Tweak/Network-Tweak/XP-TCP-IP-Repair.shtml






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users