Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is there any way to get my data back?


  • Please log in to reply
1 reply to this topic

#1 zer0nix

zer0nix

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 25 February 2013 - 09:50 PM

tldr: os is vista business task manager was used to shut down explorer, which for some reason did not automatically restart began getting an 'i/o error; disk access failure' message from peerblock, which is installed onto c drive attempted to save a file in notepad++, seemed successful so i saved all of my work, some on c and some on an external hdd. upon reboot, vista installed an update all of the files i had saved after explorer was killed became zer0 size files, even the ones on the external hdd ... only the files i had saved were affected could not find the original files using a file system check, easus data recovery or recuva. HELP!!! i'm not sure exactly what happened ... the last time i used my pc, explorer was acting really slowly, so i called up the task manager and shut down explorer, expecting vista to restart it automatically ... oddly, that did not happen. following that, peerblock began intermittently giving some message about an 'i/o error; disk access failure', which is troubling because it is installed onto c drive ... i started panicking because i'd typed up quite a bit that i hadn't saved and, fearing the worst, i attempted to save a new file in notepad++. it seemed sucessful, so i then continued to save all of my work in progress and rebooted. upon reboot, vista immediately began installing an update. when that finished, i attempted to resume my work and found that all of the files i had just saved had been overwritten into zero size files. some of these files represented more than a year's worth of work. a file system check did not restore the files, so i tried easus data recovery and recuva and found that neither were able to locate the previous versions of these files. is there any program or tool that can restore the files i just lost? EDIT: hd tune reports 0.0% damaged blocks

BC AdBot (Login to Remove)

 


#2 Guest_G4JC_*

Guest_G4JC_*

  • Guests
  • OFFLINE
  •  

Posted 25 February 2013 - 10:02 PM

This sounds like a rather serious issue, with three possibilities I can think of.

 

1) You're running out of disk space, and it's impossible to save data -  You can use WinDirStat to see what's eating it up:

http://windirstat.info/

 

2) Bad Hard Drive. Check "S.M.A.R.T." data to see if there are tons of reallocated sectors or anything out of the ordinary.

 

3) Some sort of virus making your files 0kb.

 

Regarding recovery...

Have you tried running a LiveCD to access your files? I would suggest Hiren's Boot CD, as it has Recuva on it.

http://www.hirensbootcd.org/download/

 

Then run a deep scan -

https://www.piriform.com/recuva/features/deep-scan

 

Backup all important data to a thumbdrive if you can.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users