Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Explorer Keeps Crashing

  • Please log in to reply
2 replies to this topic

#1 Apocalypsing


  • Members
  • 4 posts
  • Gender:Male
  • Local time:05:10 PM

Posted 25 February 2013 - 09:25 AM

So last Friday night I was surfing the Internet and I noticed how unusually slow my system was, this slowness and unresponsiveness all happened very quickly and suddenly. I noticed Firefox would freeze my system for 5-10 seconds when loading some pages, and so would Chrome. Memory usage was nothing of high either. I have 8GB of RAM and even when I run VMs I never max it out. I opened Task Manager and saw that my memory usage was around 30%, and my CPU usage was around 23%. By the time I read the CPU usage the system had completely frozen. I hadn't restarted this system in over a week (it was only being put into hibernation at night), so I decided to do a clean restart since that has helped fixed many issues for me in the past.
When restarting everything seemed all fine at first, Windows booted up at its usual, very quick speed (Windows 8 on a SSD), but after I logged in, I immediately knew something was wrong: the start screen wasn't responding to any input within five seconds, and when I managed to get to the desktop, none of my pinned shortcuts on the taskbar loaded. Windows Explorer was also crashing constantly every 5-10 seconds too, which made navigation harder. After about two more restarts my SSD wasn't recognised any more ("Reboot and select proper boot device" message came up). Immediately I thought the SSD was faulty, but when I went to disconnect the USB drives I had plugged in and then restarting again, I noticed that the system was booting up normally again. At this point I then thought I had some sort of malware infection.
When I managed to get it up an botting again, I managed to get the system into safe mode, and still had the crashing issues there. When I went to do a scan with Malwarebyte's Anti-malware, it threw an error (run time error 13) and then crashed. I also managed to launch CCleaner, and that crashed a few times too. I saw no suspicious startup entries while checking CCleaner.
I also checked the Event Viewer, and slow lots of error reports there for Windows Explorer. I can't exactly remember the details, but I think the hexadecimal code for the crash was 0x8000000a. I'm getting tired so I don't really feel like having to go through the trouble of checking the Event Viewer again tonight.
I also checked the SMART health status in CrystalDiskInfo, and it stated that the SSD was 100% healthy. The drive has had about 900GB of reads and 800GB of writes. The retired block/sector count is only 3 too, as I recall.
I also had trouble accessing removable drives. Since Windows Explorer was constantly crashing, I had to use the command line to try and access drives. I had an alternative file manager on a USB drive (Explorer++), but I couldn't access the drive for some reason ("Device is not ready" error). I tried opening Winrar and 7-zip, and they never started either.
Now I'm getting the unrecognised boot device error message again, and I'm really confused. Windows acts like it's infected with malware, plus the SSD appears healthy in SMART. But the SSD sometimes fails to boot?
Power supply: Corsair TX750M
Motherboard: ASRock Z77 Extreme4
CPU: Intel Core i5 3570K (was overclocked but I later downclocked it back to default to try and see if that would solve my issues, which it didn't)
CPU cooler: Cooler Master Hyper 212 EVO
RAM: G.Skill Ripjaws X 8GB, 1.6GHz
SSD: Corsair Force GT 120GB
HDD Western Digital Caviar Blue 500GB
GPU: XFX Radeon HD 7870 Black Edition
Latest ASRock UEFI BIOS (can't remember the version, sorry)
Windows 8 Pro
Intel Rapid Storage Technology driver

Edited by Apocalypsing, 25 February 2013 - 09:31 AM.

BC AdBot (Login to Remove)


#2 James Litten

James Litten


  • BC Advisor
  • 1,946 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:04:10 AM

Posted 25 February 2013 - 01:29 PM



I would check the temperatures first to make sure there wasn't some kind of overheating condition occurring.

There should be a Hardware Health and Monitoring screen with temps listed in the UEFI Setup Utility (BIOS Settings). Press F2 or DEL (can't remember which) during POST to get there.



#3 calden


  • Members
  • 83 posts
  • Local time:10:10 AM

Posted 25 February 2013 - 04:05 PM



Try this.....Hold mouse on bottom left hand corner and right click......click on Command Prompt (Admin)

Type sfc /scannow.....note there is a space between sfc and forward slash....press enter.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users