Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon Process Initialization Failure


  • Please log in to reply
3 replies to this topic

#1 freedonian

freedonian

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 25 February 2013 - 07:41 AM

Hi all

 

Need some help with this please

 

Have had a look on various sites for solutions to this, but none seem to work for my particular problem

 

One of them suggested it may be something to do with SidebySide and to look in the application event logs for a corrupt manifest file

 

This is the entry:

 

Activation context generation failed for "C:\Windows\system32\LogonUI.exe". Dependent Assembly Microsoft.Windows.Common-Controls,language="*",processorArchitecture="*",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

 

How do I use sxstrace.exe?

 

I've tried system restore, and chkdsk /r

 

I've also done sfc /scannow. It said it found and repaired a number of corrupt files, but could not repair some of them, more details of can be found in the CBS.log. I've had a look through the CBS log and can't make heads or tails of it. Unfortunately it's too big to upload unless you want me to paste it here or bits of it anyway? 

 

I'm trying to avoid doing a clean install unless all else fails

 

Help!

 

Thanks in advance



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:26 PM

Posted 25 February 2013 - 11:18 AM

Check this out...  Error: The application has failed to start because the side by - Microsoft Community


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:26 AM

Posted 25 February 2013 - 11:42 AM

FWIW:  http://www.codeproject.com/Articles/43681/Side-by-Side-Configuration-Incorrect .

 

Louis



#4 freedonian

freedonian
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 25 February 2013 - 06:23 PM

Thanks to you both

 

I've seen similar solutions posted elsewhere, but my problem is that I can't implement any of them because I can't fully boot into Windows.

 

I get the "Logon Process Initialization Failure" before the user logon screen.

 

I can't boot in safe mode either so the only access I have is via a command prompt






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users