Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive Case


  • This topic is locked This topic is locked
6 replies to this topic

#1 longnailsredhair

longnailsredhair

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Union City, CA
  • Local time:01:24 PM

Posted 02 April 2006 - 01:51 PM

I have a Mobile Disk External Data Storage unit that I take just about everywhere. Windows XP finds it as soon as I connect it to someones computer but it seems that Windows ME has a problem with it. It sees it and loads it but when I go into Windows Explorer, it's not there. I can't access it anywhere. This is making me crazy because it's the one place I really would like to use it. Can anyone please give me an answer as to why this is happening????? Thanks a lot.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:24 PM

Posted 02 April 2006 - 05:21 PM

Hi longnailsredhair.
Just a couple questions.
1. Make, model and size of external drive and drive caddy.
2. Is the drive ntfs formatted? Won't work in 9x\me if it's not fat32.

Edited by HitSquad, 02 April 2006 - 05:22 PM.


#3 longnailsredhair

longnailsredhair
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Union City, CA
  • Local time:01:24 PM

Posted 14 April 2006 - 01:26 AM

Thank you very much. I had a feeling that was what the problem was. Nice to have it confirmed.

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:24 PM

Posted 14 April 2006 - 07:53 AM

You're welcome. :thumbsup:

#5 Pelaphus

Pelaphus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 22 May 2006 - 07:59 PM

I have a Mobile Disk case as well, housing an external drive that travels with my Mac iBook. (The drive itself is a different brand.) I want to buy an extra power source plug for it, but neither the exterior of the case nor anything I can see inside says what the proper voltage is -- and if there's a Mobile Disk website with tech help numbers or downloadable specs, I can't find it.

Would you happen to know the correct voltage to use?

Thanks!

Edited by Pelaphus, 22 May 2006 - 08:13 PM.


#6 longnailsredhair

longnailsredhair
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Union City, CA
  • Local time:01:24 PM

Posted 03 June 2006 - 03:06 AM

I will check that voltage for you tomorrow. I don't have the unit with me right now but I wanted to reply so you'd know I read your message.

Melody

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:24 PM

Posted 03 June 2006 - 03:09 AM

If you format it to Fat 32 it will work in ME and XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users