Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 restarts when i try to go into safe mode


  • Please log in to reply
6 replies to this topic

#1 shady16

shady16

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 24 February 2013 - 05:26 PM

Hello, whats going on with my pc is every time i go into safe mode i get to the logon screen but it doesnt get passed that it just restarts.

 

Things i have tried are, forcing safe mode through msconfig which lead to a loop had to use a old windows 7 upgrade disc i have to get into cmd with recovery console where i used bcdedit /v and then used bcdedit /deletevalue {GUID} safe mode. i have tried running maleware bytes and eset nod32 both in depth scans both picked up nothing. i have also tried system restore which did nothing. i have tried chkdsk and sfc in cmd both came back clean.

 

I do not have a full retail copy of windows 7 nor any means to obtain an iso. other then not being able to boot into safe mode my pc runs fine like theres nothing wrong with it. also currently do not have any funds to purchase anything so i need a free fix currently. its not too important since my pc runs fine outside of safe mode

 

specs are:

i7 950

6gb xms3 ram @ 1600mhz

580 gtx


Edited by hamluis, 05 March 2013 - 03:16 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 shady16

shady16
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 24 February 2013 - 10:18 PM

anyone?



#3 shady16

shady16
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 28 February 2013 - 05:41 PM

anyone know how to fix?



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:28 AM

Posted 02 March 2013 - 06:18 PM

Hi,

 

I may be missing something here, but if your computer is running fine outside of safe mode, why are you trying to get into safe mode ?  Safe mode is a means of repairing some problems with Windows computers and as a diagnostic tool.

 

Remember the old saying "If it ain't broke, don't fix it."

 

Chris Cosgrove



#5 shady16

shady16
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 04 March 2013 - 08:42 PM

well originally i went into safe mode to do a virus scan as this voicefive popup kept popping up and it was getting annoying. no scan picked it up i deleted all my cookies etc so i thought a scan in safe mode might pick something up. it seems to have gone away now though



#6 mahesh dornan

mahesh dornan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:mumbai
  • Local time:01:58 PM

Posted 04 March 2013 - 11:26 PM

create a new user  in the account and chek with the new users profile ur are able to go to the SM. ? that should help



#7 shady16

shady16
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:28 AM

Posted 05 March 2013 - 02:57 PM

i tried to go into both my admin and non admin accounts both restarted when trying to go into safe mode






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users