Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard working very slow


  • Please log in to reply
2 replies to this topic

#1 lavel6

lavel6

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 24 February 2013 - 09:50 AM

I purchased a Gateway SX 2865-UR338. It came with Windows 8 already installed. Got computer up and running but keyboard decided to not work at all. Called technical support at Gateway who walked me thru the steps and it is now working. When I use the keyboard to type, the words take about 3-4 seconds before they show up on screen. I went in and did all the adjusting that could be done and it's still the same. I'm not very computer savvy, but would buying another keyboard solve the problems or does it have some thing to do with Windows 8?? Everything else works like a breeze except this keyboard



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:10 AM

Posted 27 February 2013 - 01:06 PM

Have you tried turning off the filter keys?

 

Open the Control Panel and click on Ease of Access.

 

Click on Set up filter keys.

 

Place a check mark in the Turn off filter keys check box.


 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Mr Cary

Mr Cary

  • Banned Spammer
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 01 March 2013 - 12:12 AM

You computer is running at a slow rate due to access resources being used. Open task manager, see if your processor is being pegged to the max and then locate  whats eating up your resources in processes and programs. Its akin to stuffing 10 pounds of
chit in a 1 pound bag.



 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users