Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secure Bill or On Pay virus. What do I do?


  • Please log in to reply
3 replies to this topic

#1 Sully1234

Sully1234

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 23 February 2013 - 05:40 PM

Hi. I have a suspected virus and need some help. If there are additional details that would help, please let me know but, as you'll see, my PC now has limited functionality and no Internet access. (I'm doing this from my iPhone.)

OS is Vista 64 bit. I have McAfee anti-virus installed. I had MS Word and IE open doing some work when IE shut itself down. I reopened and restored and IE shut itself down again. A series of error message boxes opened and they read as follows:

Exception Processing Message 0xC0000029 Parameters 0x75590023 0x000000BE 0x75590784 0x755902E1

Also a System Message Error box:
The drive cannot find the sector requested. A data integrity checksum error occurred. Data in the file stream is corrupt.

Also a Svchost.exe - Corrupt Disk error box:
Exception Processing Message 0xC00002F6 Parameters 0x75590598 0x0000015C 0x7559056D 0x755900D1

A System Restore box opened and I scanned the PC. The results said over 20,000 files were corrupted. When I clicked on Fix Errors, a payment box came up and said:
You are running the trial version of System Restore. Click to purchase the full version.
Or something to that effect and required payment of $89 to proceed.
At that point, I figured I'm scammed; even Microsoft isn't THAT greedy!

I rebooted the computer is Safe Mode and did a virus scan which detected and deleted 2 files in the Temporary Internet Files folder. They appeared to be Java files and one had the name "Ransom." I restarted the computer normally and the same dialogue boxes opened again.

I have no Internet access now (I did before) and no programs or files are visible under the Start menu in normal or Safe Mode. I previously had a ransom virus that froze my PC and demanded I pay $300 to avoid prosecution and unfreeze my PC. I thought my anti-virus (McAfee) fixed it and I had no similar issue until today.

I'd appreciate any help anyone can offer. Thanks.

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:30 PM

Posted 23 February 2013 - 05:41 PM

I have no Internet access now (I did before)

 

Can you connect to internet in safemode with networking?

 


Please download Farbar Service Scanner, save it to your desktop, and run it.

  • Make sure the following options are checked:

    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center/Action Center
    • Windows Update
    • Windows Defender
    • Other Services
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

 



#3 Sully1234

Sully1234
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 23 February 2013 - 06:43 PM

I tried to start up in Safe Mode with Networking but I can't connect to my wireless network. I will try to connect with an Ethernet cable and I will use another PC to download Farbar and burn it disc or a thumb drive and try to load it to my PC.

Thanks.

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:30 PM

Posted 23 February 2013 - 06:45 PM

Also let me know if you can connect to internet using ethernet cable.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users