Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wacom Bamboo Fun Pen and Touch Model CTH-661


  • Please log in to reply
3 replies to this topic

#1 Genisay

Genisay

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Portland, Or
  • Local time:12:02 AM

Posted 22 February 2013 - 09:53 PM

Hey guys, haven't actually had to post a question here in a while, but I hope some one might be able to help me out.

 

I was working on a project tonight using my Bamboo tablet and for some reason the pen suddenly stopped functioning, though I could still toggle on and off touch, and the touch movement still worked.

 

I have had this happen once before, a few months ago.  Last time it was fixed by simply downloading a new driver and replacing the old one with it.  But this time, though I have tried several different drivers that are supposed to support my model and Windows 7, I still get the same issue, even after several computer restarts.  Touch function works, but pen does not, and I will get error messages saying that either a 'recognized tablet device was not detected' or that the tablet driver is not working.

 

I've got several projects I've been trying to complete, and this means I can't work on them at all.

Does anyone know what I can do to fix this?  

 

As always, thanks for your help.



BC AdBot (Login to Remove)

 


#2 Genisay

Genisay
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Portland, Or
  • Local time:12:02 AM

Posted 03 March 2013 - 01:54 PM

Still no reply to this, huh?  I was hoping to find some one here how might know something, as I have not had much luck finding a solution otherwise.  Does anyone have any ideas?



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:02 PM

Posted 04 March 2013 - 05:47 PM

You might try a forum such as http://www.osculator.net/forum/forums/21-Wacom-Tablets-amp-Multitouch-devices .

 

Louis



#4 Genisay

Genisay
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Portland, Or
  • Local time:12:02 AM

Posted 24 March 2013 - 06:17 PM

Somehow that link took me to something that was OS related only, and they closed my topic.....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users