Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirect Virus? Or wonky registry


  • Please log in to reply
1 reply to this topic

#1 WhattheFudge

WhattheFudge

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:45 PM

Posted 22 February 2013 - 09:09 PM

About ten days ago my computer started acting funny. My sister was said that the Google links weren't working right. I thought nothing of it until my accounts internet explorer started freezing and puling up a random pages (infrequently). Than about six days ago, my computer threw a hissy fit and went blue screen. I was able to work in safe mode, and could find the virus but it wouldn't let me log in during normal mode. I looked closely at the task manager and did some online research I had the svchost virus. In safe mode I ran tdss killer but it found nothing. Malwarebytes kept on deleting it, but it kept on regenerating itself. I ran tdss killer, malwareanti-malwarebytes, and Norton (admittedly around the third time I had about two of the programs running at the same time).

 

Finally I tried mawarebytes beta antirootkit, and miracle of miracles no more blue screen. I ran regular malwarebytes and norton to clean up the strays (at this point I did a bad things and let both programs run simultaniously for a while. I got the Svchost with Malwarebytes whie Norton found
 three other viruses, but I cannot find the names on the Norton logs (one was a Hueristic Virus).



 

 I am still being redirected to other sites and my pages still suddenly freeze one me! I have ran the Mawarebytes rootkit found nothing, I have TDSS killer with all of the initial options checked  nothing, Norton nothing, Malwarebytes nothing. Did I screw something up or do I stil have a sneaky MF on my system?



Please Obi Wan Kenob, you guys are my only help. I am willing to go to the malware logs, if you guys think this could still be the same bad mofo. I have downloaded DDS already, I just don't want to end up wasting anyones time by accident. I have Windows 7 Home Premium and work on a Toshibe laptop.


Edited by WhattheFudge, 22 February 2013 - 09:15 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:45 PM

Posted 22 February 2013 - 09:16 PM

Hello having had the svchost virus I think we should get a deeper look. Please follow this Preparation Guide and post in a new topic.
Let me know if all went well.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users