Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Font & Graphics look distorted/weird after reinstall/recovery...


  • Please log in to reply
10 replies to this topic

#1 rosebud28805

rosebud28805

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 22 February 2013 - 04:29 PM

Hi,

 

I just did a recovery on my Toshiba Satellite laptop and for some reason the graphics (such as the icons on the bottom (IE, Documents, Clipboard, etc.) look either stretched out, distorted, or weird, just can't decide which.) In addition, the fonts look weird, they are very light and tiny, even when going on IE to the internet. Everything should be to factory settings so I can't figure out how to fix this and it is really bugging me.

 

Thanks in advance,

Rosanne



BC AdBot (Login to Remove)

 


#2 rosebud28805

rosebud28805
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 23 February 2013 - 12:14 PM

Nobody has any tips??



#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:44 AM

Posted 23 February 2013 - 12:17 PM

Go to

 

C:\windows\system32 and delete FNTCACHE.DAT file

 

Restart the PC ,any changes?

 

If that doesnt work,reinstall your graphics driver.



#4 rosebud28805

rosebud28805
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 23 February 2013 - 04:00 PM

Unfortunately this did not work. I located the file easily and deleted it, and restarted but it didn't change anything. It might also be important to note that once I restart and check that file again it always reappears. I have already did my own research and can't come up with how to reinstall the graphics driver, can anybody help with that? Thanks for the suggestion!



#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:44 AM

Posted 23 February 2013 - 04:33 PM

Post  your toshiba model number.Is this 64 bit?



#6 rosebud28805

rosebud28805
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 23 February 2013 - 05:02 PM

Toshiba Satellite Laptop / Intel Celeron Processor / 15.6" Display / 3 GB Memory 

C650 Series / Model C655

64-Bit Operating System

 

Does that help?



#7 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:44 AM

Posted 23 February 2013 - 05:05 PM

Can you provide the full model no?

 

Example:C655-S5047


Edited by narenxp, 23 February 2013 - 05:05 PM.


#8 rosebud28805

rosebud28805
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 February 2013 - 10:27 AM

C655-S5132



#9 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:44 AM

Posted 25 February 2013 - 10:48 AM

Install chipset driver

 

http://cdgenp01.csd.toshiba.com/content/support/downloads/tc50066600g.exe

 

and then display driver

 

http://cdgenp01.csd.toshiba.com/content/support/downloads/tc50070300d.exe

 

Restart the PC,any changes?



#10 rosebud28805

rosebud28805
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 February 2013 - 05:26 PM

Did the steps above as instructed but unfortunately there is no change upon restart. If it helps any, the icons are oblong. So weird! Any other suggestions I could try?



#11 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:44 AM

Posted 25 February 2013 - 05:34 PM

Create a new user account? any changes?

 

If you noticed these changes after restore then only fix would be to perform factory restore again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users