Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Woes...


  • Please log in to reply
1 reply to this topic

#1 Flightnut

Flightnut

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 18 February 2013 - 03:39 PM

I have a printer that has forgotten how to print.  First, my specs:

 

Dell Inspiron

Windows XP SP3 32 bit

Intel Core2 2.20 GHZ  E4500@800mhz

3.2 gb ram

ATT Radeon HD, 2400 Pro

 

My printer is an Epson Stylus C88+

 

Now for some recent history:  I was trying to print a document, and for some reason the printer just kept taking forever to print (it was only one page).  So I tried to print it again with the same results.  My printer status kept saying "printing" but of course it was not.  I tried again.  Same result.

 

So I got the brilliant idea to un-install the printer and then re-install.  Now here's the strange part:  The printer would not un-install.  It kept showing up in the "add/remove" area of the control panel.  I tried numerous times with the same result.

 

I then tried to re-install the driver, but I couldn't do that either because I got a message stating that the printer was "deleted".  (huh???)

 

I'm really at my wits enddevil.gif

Can anyone helplmfao.gif

Thanks, in advance

Reginald



BC AdBot (Login to Remove)

 


#2 Flightnut

Flightnut
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 19 February 2013 - 03:10 PM

Gee, Guys:  Thanks for helping me...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users