Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Vs Firewalls


  • Please log in to reply
4 replies to this topic

#1 Chatice

Chatice

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 01 April 2006 - 09:25 PM

I have been using Google's gmail, and Yahoo's mail server, to send and receive e-mails through my DSL connection. They work fine.

Recently I reinstalled Outlook Express, thinking to use it for all my email servers. Unfortunately, I was not able to do this. Outlook Express says my Internet connection is okay, but then gives me this message:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'earthlink', Server: 'mail.earthlink.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F.

There is no period of inactivity or network problems that I know of.

I called Earthlink, and the techie tells me that in order for Outlook Express to work, I must first disable my firewalls. (I am using AVG, Zone Alarm and Trend Micro's PC-Cillin).

Is this true, or is the technician giving me a bunch of hooey? And is it safe to disable the firewalls while sending and receiving emails?

Would appreciate any thoughts or clarification on this issue.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:12 AM

Posted 02 April 2006 - 12:38 AM

Disabling a firewall leaves your computer open to all sorts of malicious attacks, and that kind of action should not be necessary to run Outlook Express. I do not use Z/A, but you should be able to configure the firewall to allow it access to the internet. I am sure a member that uses z/a can help you with the exact method.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:12 AM

Posted 02 April 2006 - 08:39 AM

I called Earthlink, and the techie tells me that in order for Outlook Express to work, I must first disable my firewalls

Not!
msimn.exe, OE's executable, should be the only thing needing firewall permission.
I don't have a gmail account nor do I use OE, but according to the article below, you can't use the standard mail ports (110,25) to access your gmail account via OE. That would explain the error message (port 110).

Access a Gmail Account with Outlook Express

I do have a Yahoo mail account but it is the free one which doesn't allow pop3 access without a little help.
For that I use YPOPs. How to set it up is also explained at the YPOP's Site..
Currently using it with Outlook 2003 and Mailwasher, both work fine.

Edited by HitSquad, 02 April 2006 - 08:50 AM.


#4 Chatice

Chatice
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 02 April 2006 - 02:00 PM

Hi, HitSquad:

Many thanks for the referral

http://email.about.com/od/outlookexpresstips/ss/wt090605.htm

It worked for Google's gmail. Next I'll try YPOP for the Yahoo Account.

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:12 AM

Posted 03 April 2006 - 11:42 AM

Your welcome Chatice.
One down, one to go. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users