Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is there a way to force my touchpad to be less sensitive, sans drivers?


  • Please log in to reply
2 replies to this topic

#1 Forbiddenone

Forbiddenone

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 18 February 2013 - 12:37 AM

Long story short, I upgraded my Dell Studio 1558 laptop from Windows 7 to Windows 8 and now I can no longer adjust my touchpad sensitivity- going to the website yielded a driver that WIndows 8 says is incompatible with it... any ideas?


At the moment its OMGWTF sensitive and its getting really annoying.


Edited by Forbiddenone, 18 February 2013 - 04:00 AM.


BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:37 PM

Posted 18 February 2013 - 12:29 PM

Hi

 

I have this problem with several Windows 8 laptops. Often changing the way you bend your finger helps and you do tend to get used to the sensitivity after awhile. Usually, I have my clients plug in a mouse sad.png

 

I've noticed that a lot of the new laptops have such sensitivity that they making typing difficult so they have added a feature where double tapping the upper left corner of the touchpad turns it on or off.

 

Hang on... I've got a  brand new Toshiba Satellite with Win 8 here...

 

Nope, no sensitivity adjustment settings in the control panel applet for it. So before you start trying new drivers make sure that they include the ability to change sensitivity. Messing with touchpad drivers can get you in a complicated mess trying to get it working right.

 

James



#3 SquarePeggy

SquarePeggy

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 21 February 2013 - 08:46 AM

My new Dell laptop had this issue and I resolved it by going to the control panel .  I got to the control panel  by right clicking on the windows box in the lower left corner and selecting it from the list of options.  Once you get there choose hardware and sound then you select Dell toughpad.  There is an option to turn on "touchguard" which disables the touchpad when you are typing.  Another option would be to adjust the sensitivity to require more pressure when using the pad, also found in this same location.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users