Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some QuickLaunch Icons Corrupted


  • Please log in to reply
6 replies to this topic

#1 Silverbak

Silverbak

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 17 February 2013 - 08:31 PM

Hello,

 

I had been having very slow response using Chrome as my browser, so I decided change browsers.  During the course of  doing this it appears that something went wrong.

 

When I restarted my computer, I found that any QuickLaunch item that accessed the INTERNET did not work (except for one.). I received an error message that showed the URL associated with the QuickLaunch icon was garbage.  When I checked the "Properties" associated with the icon, it contained the proper URL. 

 

I did a system Restore from about a week ago, and that did not work.  After the Restore, when I tried a QuickLaunch item, I received a different Error Message :"Unable to find locale (That is the spelling in the Error Message.) data files. Please reinstall."  I attempted to undo the Restore, but received a message that this Restore could not be undone. 

 

My goal of course is to get the QuickLaunch icons to work correctly.  Any help would be most appreciated.

 

Thank you,

Robert


Edited by hamluis, 19 February 2013 - 08:19 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 17 February 2013 - 08:55 PM

You may have malware given that Chrome was sluggish before the fun began.  Do some scans or confirm what you have already done.

I think I would remove existing icons, remove the Quick Launch altogether and add it back.  Then add new apps and see if they work.  XP seems to have a few hiccups with the Task Bar.



#3 Silverbak

Silverbak
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 18 February 2013 - 08:05 PM

<p>Hi Nanobyte,</p>
<p> </p>
<p>Thank you so much for your super fast response!</p>
<p> </p>
<p>I agree there may be malware, and I will confirm one way  or the  other.</p>
<p> </p>
<p>In the meantime, do you know of a method to <u>remove/uninstall </u>QuickLaunch altogether?  I know  how to remove the icons, and not show(i.e., hide) the QujickLaunch bar, but I haven't found a way to <u>uninstall </u>and then <u>reinstall </u>the QuickLaunch bar?  Given all that I gave tried, I think this is what is required.</p>
<p> </p>
<p>Again, thanks for your help.</p>
<p> </p>
<p> </p>

Edited by Silverbak, 18 February 2013 - 09:07 PM.


#4 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 18 February 2013 - 09:06 PM

When I said remove, read Hide

 

A similar Task Bar issue is when icons disappear from the tray when you have set to "Always Show".  To reset that, you change to "Always Hide", apply the changes and then revert to "Always Show".  You are simply re-writing the settings.



#5 Silverbak

Silverbak
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 18 February 2013 - 09:09 PM

Hi Nanobyte,

 

Thank you so much for your super fast response!

 

I agree there may be malware, and I will confirm one way  or the  other.

 

In the meantime, do you know of a method to remove/uninstall QuickLaunch altogether?  I know  how to remove the icons, and not show(i.e., hide) the QujickLaunch bar, but I haven't found a way to uninstall and then reinstall the QuickLaunch bar?  Given all that I gave tried, I think this is what is required.

 

Again, thanks for your help.

 

 



#6 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 19 February 2013 - 12:36 AM

I think you reposted your earlier message which now seems to be messed up with html code.



#7 Silverbak

Silverbak
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 22 February 2013 - 08:31 PM

I did a complete scan using Avast and Malwarebytes and found a bunch of PUP files which I removed.  There was no effect on the problem.

 

I found something that might be pertinent.  I use a small app called "Password Safe" to go to various sites such as my email, banking, etc.  When I click on the icon in "Password Safe," I get the same message that I get when I click on the Quick Launch icon, ("Unable to find locale data files. Please reinstall.")  Also, I get the same message when I tried to remove Chrome using the Control Panel.  This leads me to believe this issue might be caused by some more fundamental than QuickLaunch such as the general subject of Shortcuts.  

 

I tried to find the file that is accessed when an icon is clicked but had no luck.

 

One final item. It appears I only get the error message when I click on an item that is associated with a site on the internet.  Icons associated with files on my hard drive seem to be fine.

 

Your thoughts and assistance is much appreciated

 

Robert.

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users