Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defender went all funky on me, reformatted question.


  • Please log in to reply
1 reply to this topic

#1 Metamega

Metamega

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 16 February 2013 - 09:27 PM

I have a hp envym6 I picked up a couple weeks ago. Only surf the net and play a few games like starcraft and diablo on it. It came with norton but a computer bud recommended using defender instead. I did some research and it seemed up in the air over how good defender and stuff is. Norton only came with a 60 day trial on this computer so I just deleted it and ran defender along with malwarebytes scan here and there.

 

I plugged the computer in last night and when I turned it on, the ethernet was already hooked up and it went into a windows update thing. It looked like the screen and setup I'm use to seeing during my windows updates. I proceeded to go on the net and a screen popped up on defender saying it had stopped working and some error number. I googled it and it seemed to be a common error for whatever reason. I tried some of the tips of fixing it but none work. One last step involved doing soem stuff in the registry which I didn't feel comfortable doing. I decided since their was nothing on this computer really except a few games and a handful of songs to reformat. 

 

I did a full reformat, not the quick one. I woke up this morning and finished it and setup the computer info again. I activiated and registered the norton that came on it this time and did a full scan. It picked up some cookies. I was also on the internet at this time trying to figure out I had or had a virus. Just seemed weird that defender stopped.

 

I did a little googling and the general answer was yes that if I reformatted full that it would remove any virus or malware. 

 

Is this true?

 

The reason I'm worried now is that my desktop and log on picture were still the same as before the reformat.

Are these tied to my live account? Thats the only thing I can think of. Just seems weird to me that I reformmated and everything is gone and reset to factory and my desktop picture and account pic stayed the same. 



BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:29 AM

Posted 16 February 2013 - 11:49 PM

Check if you have Sync Settings turned on...

Charms bar > Settings > Change PC settings > Sync your settings

 

They are usually on by default unless you disabled them when you first added your Microsoft account.

 

James






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users