Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD after running Dr Web CureLive USB


  • Please log in to reply
No replies to this topic

#1 KeMo_Sabi

KeMo_Sabi

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 16 February 2013 - 06:04 PM

Ok. I figured that I must have gotten malware from web surfing the other night. I shut the laptop down, went to bed. When I got up the next morning, I booted the laptop up and everything loaded fine. I noticed a pop up bar on Chrome saying something about Nortons wasn't able to load. I looked down in my system tray and the Nortons logo was gone, it was just an empty space. I knew something had happened, so I closed out Chrome, opened FF (which I have all scripts blocked using NoScript), got onto MalwareBytes and downloaded the program. I opened the program and clicked to update it. The program would not let me download the lastest updates for it, so I ran it cold and it found nothing. I kind of knew that it wouldn't find anything, so I went to the Dr. Web site and got the Live scanner for USB.

 

Booted to the USB and let Dr. Web run for over 4 hours. It found a few things, but one infected file. In the list of files it had a ton that it could not read, but it didn't have anything (color coated) to separate the infected file from the non infected. I just clicked "cure" and everything seemed to be fine. Since some of the files were registry files, I ran the RegistryCure program from the live USB and it seemed fine.

 

I shutdown the system and rebooted to Windows to see if I could get Nortons up again. When the system was booting it looked fine. It ran the Vista startup, but right before for it pops up the Vista logo and Windows theme (right before the logon screen) I got a BSOD and it did a memory dump.

 

*Note: the BSOD is not a quick flash. It stays on the screen. That tells me it's software and not hardware

 

This is the code I got from the BSOD

 

Technical Information:

***STOP: 0x000000F4 (0x00000003, 0x9870D718, 0x970D64, 0x82E6DB00)

 

Collecting data for crash dump...

Initializing disk for crash dump...

Beginning dump of physical memory

Dumping physical memory to disk: 100

Physical memory dump complete.

Contact your system admin or technical support group for further assistance.

 

 

 

I have tried running a repair, I've tried restore points, I've done a bootrec.exe /fixmbr, /fixboot, and rebuilt the BCD. Ran memory tests too..

Nothing is working.

I'm at my wits end here. I'm doing everything to keep from have to reinstall Vista. I have a ton of files I really can't lose. I was hoping to do a non destructive system restore without losing files, but the recovery disks I got with my computer deletes everything and puts it back to factory settings.

 

I have a Toshiba Satellite L305-S5955

 

 

Thanks in advance!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users