Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

backdoor.win32.qakbot.n infection - Help needed


  • This topic is locked This topic is locked
3 replies to this topic

#1 cardinalix

cardinalix

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 16 February 2013 - 01:36 AM

Hello all,

Recently I have been receiving alerts from my anti-virus (VIPRE Business) that a threat has been found by Active Protection. Threat Name: Backdoor.Win32.Qakbot.n (v)

 

The program informs me that in order to remove the threat, a reboot is required and asks me if I want to reboot now. The first time it came up, I rebooted immediately and when the computer came back up, the alert did too shortly after.

So I updated and ran a Deep Scan from the VIPRE program and it found no threats.

I updated and ran a Full Scan with Malwarebytes Anti-Malware and it found no threats.

I ran the TDSSKiller Anti-Rootkit utility tool from Kaspersky.com and it found no threats.

I rebooted the machine again after VIPRE informed me that a reboot was required to remove Backdoor.Win32.Qakbot.n

When the computer came back up, so did the alert again.

 

I do not know how to proceed. Any assistance would be most appreciated. 

 

System details:

Dell Latitude Laptop e6420

Windows 7 Pro (64 bit) w/ Service Pack 1 installed

Processor: Intel Core i5-2520M CPU @ 2.50 Ghz 2.50Ghz

Installed memory (RAM): 8.00 GB

 

I can provide any other information required, just let me know what is needed. I can also install, update and run programs without issue and my files do not seem to be affected. I also do not see re-directs or pop-ups on my machine that would interfere with any removal steps. I am also familiar with advanced boot options such as safe mode so feel free to request that as well.

 

Thank you!


Edited by cardinalix, 16 February 2013 - 12:00 PM.


BC AdBot (Login to Remove)

 


#2 jntkwx

jntkwx

  • Malware Response Team
  • 4,339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New England, U.S.A.
  • Local time:10:54 PM

Posted 16 February 2013 - 03:34 PM

cardinalix,

With the information you have provided I believe you will need help from the malware removal team. It's not that I don't want to continue helping you here, there are tools that may need to be used that aren't allowed in the Am I Infected forum.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
Regards,
Jason

 

Simple and easy ways to keep your computer safe and secure on the Internet

If I am helping you and have not returned in 48 hours, please feel free to send me a PM with a link to the topic.
My help is free... however, if you wish to show appreciation and support me personally fighting against malware, please consider a donation: btn_donate_SM.gif


#3 cardinalix

cardinalix
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 18 February 2013 - 08:20 PM

Hello, thank you all.

I have reposted per jntkwx's instructions, located here: http://www.bleepingcomputer.com/forums/t/485906/backdoorwin32qakbotn-infection-help-needed/



#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:54 PM

Posted 18 February 2013 - 09:04 PM

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.

The current wait time is 1 - 2 days and ALL logs are answered.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users