Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSE-AV Test


  • Please log in to reply
4 replies to this topic

#1 sikntired

sikntired

  • Members
  • 979 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:42 AM

Posted 15 February 2013 - 08:53 PM

My system is win 7x64 and have used MSE as my stand-alone for quite some time now. I do have MBAB and SAS in my toolbox. My concern is about MSE twice failing AV test. Went to MS website for answers but got no constructive response. Thought MS would have reacted by now. Before considering dropping MSE thought I would ask if anyone has any updated info and or recommendations. Thanks in advance.



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:42 PM

Posted 15 February 2013 - 09:48 PM

Hi -

Nothing updated on last years tests that I know of, but I still use it on my computers smile.png

 

Thank You -



#3 midou1994

midou1994

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 16 February 2013 - 10:19 AM

Their was a product update for MSE  about 2 days back(Not sure).

So anything that has changed in MSE


Midou

#4 sikntired

sikntired
  • Topic Starter

  • Members
  • 979 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:42 AM

Posted 16 February 2013 - 04:10 PM

Thanks for the input. I have automatic updating and sure enough nine security updates were installed.

 

thank you, regards.....



#5 midou1994

midou1994

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 19 February 2013 - 08:20 AM

Hmmm today jus plugged my friends USB boom their was a new folder.exe(3 Mb) size normally MSE would detect and disinfect but this time It failed Completely I even scanned the file Manually but Did not detect it Scanned it with Malware Bytes 

 

Immediately detected it as autorun worm  I think its time to move to some other AV afterall  


Midou




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users